Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4795

    clamjamfrie
    Participant
    Points: 7

    I have a problem that when using the “Post Name” permalink option I can’t individually link to questions using their specific permalink ( I get a 404 error). If I re-save the permalink option then the individual specific permalinks start working but the main faq page becomes an “Archive” page which displays all the FAQs without the accordion effect.

    When using the “Default” permalink option all seems to work well.

    Also if I delete the page that contains the [duo_faq] short code then the permalink continues to work.

    This is from a fresh install of wordpress with no activated plugins and the twentyfifteen theme.

    Any ideas what I’m doing wrong?

    Cheers,

    ian.

    #4796

    Sushi
    Staff
    Points: 199

    Hi there

    Thanks for using our plugin.

    If I re-save the permalink option then the individual specific permalinks start working

    This is correct way.

    but the main faq page becomes an “Archive” page which displays all the FAQs without the accordion effect.

    Definitely something wrong in there. What is the slug of you FAQ page? Make sure the slug is not ‘faq’.

    If the slug is not faq, and you have issues, please send me access details. Make sure you check the box for “Set as private reply” when you send login access.

    Regards
    Sushi

    #4798

    clamjamfrie
    Participant
    Points: 7

    Yes, the slug was “faq” and changing it to something else fixes the problem.

    Cheers,

    Ian.

    #4800

    Sushi
    Staff
    Points: 199

    Great! Glad that it is fixed 🙂

    Regards
    Sushi

    #5307

    l84tllc
    Participant
    Points: 7

    Having the same issue as this, slug is NOT ‘faq’ though. I am using WordPress 4.3.1 running Sento theme.

    I can’t get either categories or questions to post to a browser, just edit them and create them.

    Help please 🙂

    Wubbit

    http://www.latefortea.us/faq_categories/online-security/
    http://www.latefortea.us/faq/what-software-should-i-install-on-my-pc-to-keep-me-safe/

    #5311

    Sushi
    Staff
    Points: 199

    Hello l84tllc

    Did you the shortcode in any page? If yes, please give me link of that page 🙂

    You can know about shortcode in DuoGeek > Help menu.

    – Sushi

    #5316

    l84tllc
    Participant
    Points: 7

    Well that’s interesting. Got it working, didn’t know I actually had to do work 🙂

    #5317

    Sushi
    Staff
    Points: 199

    Glad to know 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.