Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #6502

    yashiharu
    Participant
    Points: 11

    i used the ACE theme 1.0.8. with WP 4.5.2
    Select replaced menu is empty, the “Primary Menu” not shown. Select new menu shows the correct items

    After install the latest version of this plugins, prompt: Warning: Illegal string offset ‘file’ in /wp-content/themes/ace_1.0.8/functions/aq_resizer.php on line 142 Does it related?

    how can i get this plugin works?

    header.php in ACE theme:
    `<div class=”menu-block”>
    <nav>
    <?php
    add_filter(‘wp_nav_menu_objects’, ‘om_nav_menu_add_parent_class’);
    wp_nav_menu( array(
    ‘theme_location’ => ‘primary-menu’,
    ‘container’ => false,
    ‘fallback_cb’ => ‘om_primary_menu_fallback’,
    ‘menu_class’ => ‘primary-menu clearfix’.(get_option(OM_THEME_PREFIX . ‘show_dropdown_symbol’)==’true’?’ show-dropdown-symbol’:”)
    ) );
    ?>

    • This topic was modified 1 year, 5 months ago by  yashiharu.
    #6505

    Sushi
    Staff
    Points: 199

    Hi there

    The line you written above should go in functions.php not in header.php, you use this code is in header.php?

    Do you have any caching plugin?

    And is it possible to send me the theme so that I can check in my test site? You can send via email to [email protected] and of course post a link back to this thread 🙂

    — Sushi

    #6506

    yashiharu
    Participant
    Points: 11

    I dont know if that error made this menu plugin not working

    no caching plugin

    I thought it help coz its different from default theme.

    email is just sent.

    #6525

    Sushi
    Staff
    Points: 199

    Hello

    Just wondering if the email is sent. I have just checked but don’t see anything in our system. Did you get reply of any of our support staff? If not, would you please send again?

    — DuoGeek

    #6526

    yashiharu
    Participant
    Points: 11
    This reply has been marked as private.
    #6608

    yashiharu
    Participant
    Points: 11

    for 2 weeks … no response at all …

    #6649

    yashiharu
    Participant
    Points: 11

    more than a month and no reply at all !!!

    #6797

    uttam
    Staff
    Points: 35

    Hey yashiharu,
    Thanks so much for your patience.We are working with this.
    Thanks
    Uttam

    #6803

    yashiharu
    Participant
    Points: 11

    4 months

    #6804

    uttam
    Staff
    Points: 35

    Hey yashiharu,
    Sorry for so late reply.Actually we are busy with new product that is why we did not do proper support.
    Now I assure you we will give proper support.
    Thanks
    Uttam

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.