Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7454

    alraunius
    Participant
    Points: 9

    Hi, good evening
    both a colleague and I experience the same issue that several posters have already mentioned: links in download-emails that give an error.

    The resolution for this issue is to change the permalink status. Unfortunately, I have heavily internally cross-referenced pages with a ton of thing under the hood. This impedes me from just flushing out the permalinks (was generated in the “plain” mode).

    I would think, there must be another, better way. I have not seen any workable answer in the questions asked – either there is none, or he folks have given up and walked away from DuoGeek.

    I would love to be proven wrong. Any pointer to a suitable solution is highly appreciated. Site is: itam-mpo.com

    #7530

    alraunius
    Participant
    Points: 9

    Quick response. Thank you.

    #7565

    spheremedia
    Participant
    Points: 6

    Hi I’m having the same problems with links pointing to corrupted files. Can you please help?

    #7585

    alraunius
    Participant
    Points: 9

    As this is probably an unattended forum by duogeek, I sent the same question to the support-email that works 24/7.

    #7603

    alraunius
    Participant
    Points: 9

    No response until today – not here not by mail. I offered to pay. Anybody still alive here?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.